Laserbrain Studios

Games Forum Blog Contact

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Please enter the missing word of the game title "Hidden _______":

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: CEleazar
« on: April 08, 2019, 12:46:46 PM »

running game under linux mint.
receive message "there is no soundcard" and sound doesn't work
Any suggestions?

Try Another Sound card
Posted by: Christian Knudsen
« on: May 07, 2011, 11:56:25 AM »

I'm going to assume this issue is resolved.
Posted by: Christian Knudsen
« on: March 22, 2011, 09:11:07 PM »

No, there's no music in the main menu. Do you have music when you're actually playing?
Posted by: Guest
« on: March 22, 2011, 07:36:46 PM »

yeah, usually have sound, but I have never played ascii sector before.
there is supposed to be music in main menu right? (I have downloaded and copied music.zip to music folder)
Posted by: Cthulhu
« on: March 22, 2011, 04:27:44 PM »

Quote from: "Cthulhu"
...And you obviously have sound working normally?

I think I get a similar warning, but sound works fine anyway.

Has sound in asciisector worked before on that computer?
Posted by: Cthulhu
« on: March 22, 2011, 04:25:53 PM »

...And you obviously have sound working normally?

I think I get a similar warning (I think), but sound works fine, anyway.

Has sound in asciisector worked before on that computer?
Posted by: grisevg
« on: March 22, 2011, 07:59:55 AM »

running game under linux mint.
receive message "there is no soundcard" and sound doesn't work
Any suggestions?